TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
48x 10/100/1000 Mbps RJ45, 4x 10G SFP+, RJ45 Console Port, Micro-USB Console Port, 176 Gbps, 130.94 Mpps, 16 K Mac, 9 KB Jumbo Frame, 440 × 220 × 44 mm
- We give you a dedicated account manager with every order.
- We welcome single and bulk orders. Get fast delivery each time.
- We can offer installation and configuration on orders.
- We care, get great pricing and great customer service.
- Any further questions, get in touch on 01933 837600.
Description
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Additional information
| Weight | 4.16 lbs |
|---|---|
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad |
| 10G support | Yes |
| MAC address table | 16000 entries |
| Switching capacity | 176 Gbit/s |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| Rack mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Power consumption (max) | 32.72 W |
| Power over Ethernet (PoE) | No |
| Operating temperature (T-T) | 0 – 45 °C |
| Storage temperature (T-T) | -40 – 70 °C |
| Operating relative humidity (H-H) | 10 – 90% |
| Storage relative humidity (H-H) | 5 – 90% |
| Width | 440 mm |
| Depth | 220 mm |
| Height | 44 mm |
| Switch layer | L2+ |
| Web-based management | Yes |
| Console port | RJ-45/Micro-USB |
| Flow control support | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Number of fans | 0 fan(s) |
| Power source | AC |
| Power supply included | Yes |
| Cables included | AC |
| Quick start guide | Yes |
| Certification | CE, FCC, RoHS |
| Form factor | 1U |
| AC input voltage | 100 – 240 V |
| AC input frequency | 50/60 Hz |
| System event log | Yes |
| Static route | Yes |
| Loop protection | Yes |
| ARP inspection | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Power connector | AC-in jack |
| Port mirroring | Yes |
| Broadcast storm control | Yes |
| Number of VLANs | 4000 |
| Forwarding rate | 130.9 Mpps |
| Number of static routes | 48 |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| Cloud-managed | Yes |
| Link aggregation | Yes |
| Package type | Box |
| Head-of-line (HOL) blocking | Yes |
| Heat dissipation | 111.65 BTU/h |
| Configuring Location Settings (CLI) | Yes |
| SFP+ module slots quantity | 4 |
| Rate limiting | Yes |
| MAC address filtering | Yes |
| Static port security | Yes |
| SSH/SSL support | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Multicast support | Yes |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Multicast Listener Discovery (MLD) snooping | Y |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| Rack mount kit | Yes |
| Public MIB | Y |
| Huawei-proprietary MIB | Y |
| IGMP proxy | Yes |
| Rack rails | Yes |





