TP-Link Omada 8-Port Gigabit Smart Switch with 4-Port PoE+

In Stock

8× 10/100/1000 Mbps RJ45 PoE, 16 Gbps, 8K MAC, 9 KB Jumbo, 209 x 126 x 26mm

  • We give you a dedicated account manager with every order.
  • We welcome single and bulk orders. Get fast delivery each time.
  • We can offer installation and configuration on orders.
  • We care, get great pricing and great customer service.
  • Any further questions, get in touch on 01933 837600.
SKU: SG2008P
Brand:

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Additional information

Weight 1.274 lbs
Switch type

Managed

Quality of Service (QoS) support

Yes

Basic switching RJ-45 Ethernet ports quantity

8

Basic switching RJ-45 Ethernet ports type

Gigabit Ethernet (10/100/1000)

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x

10G support

No

Auto MDI/MDI-X

Yes

MAC address table

8000 entries

Switching capacity

16 Gbit/s

Jumbo frames support

Yes

Jumbo frames

9000

Packet buffer memory

4.1 MB

Rack mounting

Yes

Product colour

Black

LED indicators

Yes

Power consumption (max)

77.3 W

Power over Ethernet (PoE)

Yes

Operating temperature (T-T)

0 – 40 °C

Storage temperature (T-T)

-40 – 70 °C

Operating relative humidity (H-H)

10 – 90%

Storage relative humidity (H-H)

5 – 90%

Width

209 mm

Depth

126 mm

Height

26 mm

Manual

Yes

Switch layer

L2/L2+

Web-based management

Yes

Flow control support

Yes

Spanning tree protocol

Yes

Auto-negotiation

Yes

VLAN support

Yes

DHCP features

DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping

IGMP snooping

Yes

Power supply included

Yes

Certification

CE, FCC, RoHS

System event log

Yes

ARP inspection

Yes

MIB support

MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-

Port mirroring

Yes

Broadcast storm control

Yes

Number of VLANs

4094

Forwarding rate

11.9 Mpps

Authentication type

RADIUS

Fanless

Yes

Package type

Box

Power over Ethernet plus (PoE+) ports quantity

4

Heat dissipation

263.6 BTU/h

Rate limiting

Yes

MAC address filtering

Yes

Authentication

MAC-based authentication, Web-based authentication

Multicast support

Yes

Number of queues

8

IPv4 & IPv6 features

IPv6 Telnet, IPv6 ping, IPv6 tracert

Security algorithms

802.1x RADIUS

Management protocols

SNMPv1/v2c/v3