TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

In Stock

16× 10/100/1000 Mbps RJ45 PoE+, 32 Gbps, 8K MAC, 9 KB Jumbo, 286×111.7×25.4 mm

  • We give you a dedicated account manager with every order.
  • We welcome single and bulk orders. Get fast delivery each time.
  • We can offer installation and configuration on orders.
  • We care, get great pricing and great customer service.
  • Any further questions, get in touch on 01933 837600.
SKU: SG2016P
Brand:

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Additional information

Weight 2 lbs
Switch type

Managed

Quality of Service (QoS) support

Yes

Basic switching RJ-45 Ethernet ports quantity

16

Basic switching RJ-45 Ethernet ports type

Gigabit Ethernet (10/100/1000)

Networking standards

IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x

10G support

No

Auto MDI/MDI-X

Yes

Ethernet LAN data rates

10,100,1000 Mbit/s

MAC address table

8000 entries

Switching capacity

32 Gbit/s

Jumbo frames support

Yes

Jumbo frames

9000

Packet buffer memory

4.1 MB

Rack mounting

Yes

Product colour

Black

LED indicators

PoE, Power, System

DC input voltage

53.5 V

Power consumption (max)

146.5 W

Power over Ethernet (PoE)

Yes

Operating temperature (T-T)

0 – 40 °C

Storage temperature (T-T)

-40 – 70 °C

Operating relative humidity (H-H)

10 – 90%

Storage relative humidity (H-H)

5 – 90%

Width

286 mm

Depth

111.7 mm

Height

25.4 mm

Manual

Yes

Switch layer

L2/L2+

Web-based management

Yes

Copper ethernet cabling technology

10BASE-T, 100BASE-TX, 1000BASE-T

Flow control support

Yes

Spanning tree protocol

Yes

Auto-negotiation

Yes

VLAN support

Yes

Virtual LAN features

Multicast VLAN, Tagged VLAN, Voice VLAN

DHCP features

DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping

Access Control List (ACL)

Yes

IGMP snooping

Yes

Firmware upgradeable

Yes

Power source

DC/PoE

Cables included

AC

Certification

CE, FCC, RoHS

System event log

Yes

Total Power over Ethernet (PoE) budget

120 W

ARP inspection

Yes

MIB support

RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757

Power connector

DC-in jack

Port mirroring

Yes

Broadcast storm control

Yes

Number of VLANs

4000

Forwarding rate

23.81 Mpps

Cloud-managed

Yes

Fanless

Yes

Power over Ethernet plus (PoE+) ports quantity

8

Heat dissipation

499.98 BTU/h

Configuring Location Settings (CLI)

Yes

Rate limiting

Yes

MAC address filtering

Yes

SSH/SSL support

Yes

BPDU filtering/protection

Yes

IP-MAC-Port binding

Yes

Authentication

Guest VLAN, MAC-based authentication, Port-based authentication

Multicast support

Yes

Number of queues

8

Queue scheduling algorithms

SP, Weighted Round Robin (WRR)

Multicast Listener Discovery (MLD) snooping

MLD v1, MLD v2

GARP VLAN Registration Protocol (GVRP)

Yes

IPv4 & IPv6 features

Dual stack IPv4/IPv6

Security algorithms

EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS

Supported network protocols

ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2

MAC address entries

Dynamic MAC address entries, Static MAC address entries