TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+

In Stock

8× 10/100/1000 Mbps RJ45 PoE+, 2× 100/1000 Mbps SFP, 20 Gbps, 8K MAC, 9 KB Jumbo, 294×180×44 mm

  • We give you a dedicated account manager with every order.
  • We welcome single and bulk orders. Get fast delivery each time.
  • We can offer installation and configuration on orders.
  • We care, get great pricing and great customer service.
  • Any further questions, get in touch on 01933 837600.
SKU: SG2210MP
Brand:

Description

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Additional information

Weight 2.22 lbs
Switch type

Managed

Quality of Service (QoS) support

Yes

Basic switching RJ-45 Ethernet ports quantity

8

Basic switching RJ-45 Ethernet ports type

Gigabit Ethernet (10/100/1000)

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z

10G support

No

MAC address table

8000 entries

Switching capacity

20 Gbit/s

Jumbo frames support

Yes

Jumbo frames

9000

Packet buffer memory

4.1 MB

Rack mounting

Yes

Product colour

Black

Power consumption (max)

173.9 W

Power over Ethernet (PoE)

Yes

Operating temperature (T-T)

0 – 50 °C

Storage temperature (T-T)

-40 – 70 °C

Operating relative humidity (H-H)

10 – 90%

Storage relative humidity (H-H)

5 – 90%

Width

294 mm

Depth

180 mm

Height

44 mm

Switch layer

L2/L2+

Web-based management

Yes

Copper ethernet cabling technology

10BASE-T, 100BASE-TX, 1000BASE-T

Flow control support

Yes

Spanning tree protocol

Yes

VLAN support

Yes

Virtual LAN features

MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN

Fiber ethernet cabling technology

100BASE-FX, 1000BASE-X

DHCP features

DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping

Access Control List (ACL)

Yes

IGMP snooping

Yes

Number of fans

1 fan(s)

Power source

AC

Power supply included

Yes

Certification

CE, FCC, RoHS

Form factor

1U

AC input voltage

100 – 240 V

AC input frequency

50/60 Hz

System event log

Yes

Total Power over Ethernet (PoE) budget

150 W

ARP inspection

Yes

MIB support

RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493

Port mirroring

Yes

Broadcast storm control

Yes

Number of VLANs

4000

Forwarding rate

14.9 Mpps

Cloud-managed

Yes

Power over Ethernet plus (PoE+) ports quantity

8

Heat dissipation

594.46 BTU/h

Gigabit Ethernet (copper) ports quantity

8

Configuring Location Settings (CLI)

Yes

Rate limiting

Yes

SSH/SSL support

Yes

BPDU filtering/protection

Yes

IP-MAC-Port binding

Yes

Multicast support

Yes

Number of queues

8

Queue scheduling algorithms

SP, Weighted Round Robin (WRR)

SFP module slots quantity

2

Security algorithms

EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS

Management protocols

SNMPv1/v2c/v3, SNTP