TP-Link Omada 24-Port SFP L2+ Managed Switch with 4 10GE SFP+ Slots
20x Gigabit SFP, 4x Gigabit SFP/RJ45 Combo, 4x 10G SFP+ Slots, 1x RJ45, 1x Micro-USB, 128 Gbps, 16 K MAC, 440 × 220 × 44 mm
- We give you a dedicated account manager with every order.
- We welcome single and bulk orders. Get fast delivery each time.
- We can offer installation and configuration on orders.
- We care, get great pricing and great customer service.
- Any further questions, get in touch on 01933 837600.
Description
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Additional information
| Weight | 4.16 lbs |
|---|---|
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Basic switching RJ-45 Ethernet ports type | No |
| Networking standards | IEEE 802.11d, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | Yes |
| Ethernet LAN data rates | 10,100,1000,10000 Mbit/s |
| MAC address table | 16000 entries |
| Switching capacity | 128 Gbit/s |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 12 MB |
| Rack mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Power consumption (max) | 35.7 W |
| Power over Ethernet (PoE) | No |
| Operating temperature (T-T) | 0 – 45 °C |
| Storage temperature (T-T) | -40 – 70 °C |
| Operating relative humidity (H-H) | 10 – 90% |
| Storage relative humidity (H-H) | 5 – 90% |
| Width | 440 mm |
| Depth | 220 mm |
| Height | 44 mm |
| Manual | Yes |
| Switch layer | L2+ |
| Web-based management | Yes |
| Combo SFP ports quantity | 4 |
| Console port | RJ-45/Micro-USB |
| Flow control support | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | Port-based VLAN, Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Number of fans | 1 fan(s) |
| Power source | AC |
| Power supply included | Yes |
| Cables included | AC |
| Form factor | 1U |
| System event log | Yes |
| Static route | Yes |
| Loop protection | Yes |
| ARP inspection | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Power connector | AC-in jack |
| Port mirroring | Yes |
| Broadcast storm control | Yes |
| Number of VLANs | 4000 |
| Forwarding rate | 95.23 Mpps |
| Number of static routes | 48 |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| Cloud-managed | Yes |
| Link aggregation | Yes |
| Head-of-line (HOL) blocking | Yes |
| Heat dissipation | 121.81 BTU/h |
| Configuring Location Settings (CLI) | Yes |
| SFP+ module slots quantity | 4 |
| Rate limiting | Yes |
| MAC address filtering | Yes |
| SSH/SSL support | Yes |
| BPDU filtering/protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Multicast support | Yes |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Multicast Listener Discovery (MLD) snooping | Y |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| IP routing | Yes |
| Active link detection | Yes |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| Redundant power supply (RPS) support | Yes |
| Number of power supply units | 2 |
| Rack mount kit | Yes |
| Policy-based routing | Yes |
| IGMP proxy | Yes |
| Routing entries | 512 |
| Fiber ports quantity | 20 |
| Fiber optic connector | SFP, SFP+ |




