TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++

In Stock

8× 2.5 Gbps RJ45 PoE++, 16× 2.5 Gbps RJ45 PoE+, 4× 10G SFP+ Slots, RJ45/Micro-USB, 200 Gbps, 32 K MAC, 9 KB Jumbo, 440×330×44 mm

  • We give you a dedicated account manager with every order.
  • We welcome single and bulk orders. Get fast delivery each time.
  • We can offer installation and configuration on orders.
  • We care, get great pricing and great customer service.
  • Any further questions, get in touch on 01933 837600.
SKU: SG3428XPP-M2
Brand:

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Additional information

Weight 6.24 lbs
Switch type

Managed

Quality of Service (QoS) support

Yes

Basic switching RJ-45 Ethernet ports quantity

24

Basic switching RJ-45 Ethernet ports type

2.5G Ethernet (100/1000/2500)

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz

10G support

Yes

Full duplex

Yes

Ethernet LAN data rates

10,100,1000,2500,10000 Mbit/s

MAC address table

32000 entries

Switching capacity

200 Gbit/s

Store-and-forward

Yes

Jumbo frames support

Yes

Jumbo frames

9000

Packet buffer memory

16 MB

Rack mounting

Yes

Product colour

Black

LED indicators

Yes

Power consumption (max)

629.1 W

Power over Ethernet (PoE)

Yes

Operating temperature (T-T)

0 – 40 °C

Storage temperature (T-T)

-40 – 70 °C

Operating relative humidity (H-H)

10 – 90%

Storage relative humidity (H-H)

5 – 90%

Width

440 mm

Depth

330 mm

Height

44 mm

Switch layer

L2+

Web-based management

Yes

2.5G Ethernet (copper) ports quantity

24

Console port

RJ-45/Micro-USB

Flow control support

Yes

Spanning tree protocol

Yes

VLAN support

Yes

Virtual LAN features

MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN

DHCP features

DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping

Access Control List (ACL)

Yes

IGMP snooping

Yes

Number of fans

3 fan(s)

Power source

AC/PoE

Power supply included

Yes

Cables included

AC

Quick start guide

Yes

Form factor

1U

AC input voltage

100 – 240 V

AC input frequency

50/60 Hz

Compliance certificates

CE, Federal Communications Commission (FCC), RoHS

Sustainability compliance

Yes

System event log

Yes

Static route

Yes

Loop protection

Yes

Power over Ethernet 4PPoE (PoE++) ports quantity

8

Total Power over Ethernet (PoE) budget

500 W

ARP inspection

Yes

MIB support

RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925

Port mirroring

Yes

Broadcast storm control

Yes

Forwarding rate

148.8 Mpps

Number of static routes

48

Password protection

Yes

Authentication type

AAA, IEEE 802.1x, RADIUS, TACACS+

Memory type

DRAM

Internal memory

256 MB

Flash memory

32 MB

Cloud-managed

Yes

Power over Ethernet plus (PoE+) ports quantity

16

Half duplex

Yes

Head-of-line (HOL) blocking

Yes

Heat dissipation

2153.45 BTU/h

Configuring Location Settings (CLI)

Yes

SFP+ module slots quantity

4

Rate limiting

Yes

Static port security

Yes

SSH/SSL support

Yes

BPDU filtering/protection

Yes

IP-MAC-Port binding

Yes

Authentication

Guest VLAN, MAC-based authentication, Port-based authentication

Multicast support

Yes

Redundant fans support

Yes

IPv4 routes

48

IPv6 routes

48

Number of queues

8

Number of IP interfaces

32

Queue scheduling algorithms

SP, WRR+SP, Weighted Round Robin (WRR)

Multicast Listener Discovery (MLD) snooping

MLD v1/v2

GARP VLAN Registration Protocol (GVRP)

Yes

IPv4 & IPv6 features

IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert

Security algorithms

HTTPS, SSH, SSH-2, SSL/TLS

Management protocols

SNMP v1/v2c/v3

Redundant power supply (RPS) support

Yes

Rack mount kit

Yes