TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch

In Stock

8× 10GE SFP+ Slots, 1× RJ45 Console, 1× Micro-USB Console, 160 Gbps, 32 K MAC, 9 KB Jumbo, 440×180×44 mm

  • We give you a dedicated account manager with every order.
  • We welcome single and bulk orders. Get fast delivery each time.
  • We can offer installation and configuration on orders.
  • We care, get great pricing and great customer service.
  • Any further questions, get in touch on 01933 837600.
SKU: SX3008F
Brand:

Description

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Additional information

Weight 2.568 lbs
Switch type

Managed

Quality of Service (QoS) support

Yes

Basic switching RJ-45 Ethernet ports type

No

Networking standards

IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x

10G support

Yes

MAC address table

32000 entries

Switching capacity

160 Gbit/s

Jumbo frames support

Yes

Jumbo frames

9000

Packet buffer memory

16 MB

Rack mounting

Yes

Product colour

Black

LED indicators

Yes

Power consumption (max)

15.46 W

Power over Ethernet (PoE)

No

Operating temperature (T-T)

0 – 45 °C

Storage temperature (T-T)

-40 – 70 °C

Operating relative humidity (H-H)

10 – 90%

Storage relative humidity (H-H)

5 – 90%

Width

440 mm

Depth

180 mm

Height

44 mm

Manual

Yes

Switch layer

L2/L3

Web-based management

Yes

Console port

RJ-45/micro-USB

Flow control support

Yes

Spanning tree protocol

Yes

VLAN support

Yes

Virtual LAN features

Private VLAN, Protocol-based VLAN, Voice VLAN

DHCP features

DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping

Access Control List (ACL)

Yes

IGMP snooping

Yes

Power source

AC

Power supply included

Yes

Cables included

AC

Quick start guide

Yes

Certification

CE, FCC, RoHS

AC input voltage

220 V

AC input frequency

50/60 Hz

System event log

Yes

Static route

Yes

Loop protection

Yes

ARP inspection

Yes

MIB support

RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Power connector

DC-in jack

Port mirroring

Yes

Broadcast storm control

Yes

Number of VLANs

4000

Forwarding rate

119.04 Mpps

Authentication type

AAA, TACACS+

Cloud-managed

Yes

Package type

Box

Head-of-line (HOL) blocking

Yes

Heat dissipation

52.75 BTU/h

Configuring Location Settings (CLI)

Yes

SFP+ module slots quantity

8

Rate limiting

Yes

MAC address filtering

Yes

Static port security

Yes

SSH/SSL support

Yes

BPDU filtering/protection

Yes

IP-MAC-Port binding

Yes

Authentication

Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication

Multicast support

Yes

Number of queues

8

Queue scheduling algorithms

SP, WRR+SP, Weighted Round Robin (WRR)

Multicast Listener Discovery (MLD) snooping

Y

IPv4 & IPv6 features

IPv6 Telnet, IPv6 ping, IPv6 tracert

IP routing

Yes

Security algorithms

HTTPS, SSH, SSH-2, SSL/TLS

Management protocols

SNMPv1/v2c/v3, SNTP

Rack mount kit

Yes

Traffic classification

Yes