TP-Link Omada 32-Port 10GE SFP+ L2+ Managed Switch

In Stock

L2+, 32× 10-Gbit/s-SFP+, 640 Gbit/s, 32 K MAC, 9 KB Jumbo, 440 x 330 x 44 mm

  • We give you a dedicated account manager with every order.
  • We welcome single and bulk orders. Get fast delivery each time.
  • We can offer installation and configuration on orders.
  • We care, get great pricing and great customer service.
  • Any further questions, get in touch on 01933 837600.
SKU: SX3032F
Brand:

Description

Omada 32-Port 10GE SFP+ L2+ Managed Switch

Easily Build a Whole 10G Multi-gigabit Network

Software Defined Networking (SDN) with Cloud Access
Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.

Additional information

Weight 6.16 lbs
Switch type

Managed

Quality of Service (QoS) support

Yes

Basic switching RJ-45 Ethernet ports quantity

1

Installed SFP+ modules quantity

32

Networking standards

IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x

MAC address table

32000 entries

Switching capacity

640 Gbit/s

Jumbo frames support

Yes

Jumbo frames

9

Packet buffer memory

24 MB

Rack mounting

Yes

Product colour

Black

Power consumption (max)

49.4 W

Operating temperature (T-T)

-5 – 45 °C

Storage temperature (T-T)

40 – 70 °C

Operating relative humidity (H-H)

10 – 90%

Storage relative humidity (H-H)

5 – 90%

Width

440 mm

Depth

330 mm

Height

44 mm

Switch layer

L2+

Console port

RJ-45/Micro-USB

Flow control support

Yes

Spanning tree protocol

Yes

VLAN support

Yes

Virtual LAN features

Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN

DHCP features

DHCP relay, DHCP server, DHCPv6 snooping

Access Control List (ACL)

Yes

IGMP snooping

Yes

Number of fans

2 fan(s)

Power source

AC

Power supply included

Yes

Cables included

Power

Quick start guide

Yes

AC input voltage

100 – 240 V

AC input frequency

50/60 Hz

Compliance certificates

CE, Federal Communications Commission (FCC), RoHS

Static route

Yes

Loop protection

Yes

ARP inspection

Yes

MIB support

• MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Ac

Port mirroring

Yes

Broadcast storm control

Yes

Number of VLANs

30

Forwarding rate

240 Mpps

Number of static routes

128

Password protection

Yes

Authentication type

AAA, TACACS+

Cloud-managed

Yes

Configuring Location Settings (CLI)

Yes

Rate limiting

Yes

Static port security

Yes

SSH/SSL support

Yes

IP-MAC-Port binding

Yes

Authentication

MAC-based authentication, Port-based authentication

Multicast support

Yes

Redundant fans support

Yes

IPv4 routes

48

IPv6 routes

48

Number of queues

8

Number of IP interfaces

128

Queue scheduling algorithms

Priority queuing (PQ), SP, Weighted Round Robin (WRR)

Number of multicast groups filtered

4000

Multicast Listener Discovery (MLD) snooping

Yes

GARP VLAN Registration Protocol (GVRP)

Yes

IPv4 & IPv6 features

Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP

IP Source Guard (IPSG)

Yes